
About the Sample View Files
The information in Microsoft Project view files controls how your project information 
appears on your screen and how it looks when printed. View files contain views, 
tables, filters, reports, custom edit form dialog boxes, macros, and the tool bar. Each 
of the sample view files included with Microsoft Project contains a set of views that 
you might find useful while working in Microsoft Project. 

There are eight sample view files, plus the original set of default views:

- COST.MPV contains views that are formatted to display cost information for tasks or
resources.

- The views in EASY.MPV show examples of how you can change the words in the 
views and on the View menu to match terms used in your company.

- ENTRY.MPV contains a set of views that illustrate several easy-to-use formats for 
entering and displaying data.

- PERTS.MPV contains a set of views that show some of the possibilities for 
formatting your PERT.

- RESGRAPH.MPV contains a set of views that illustrate a few of the many formats 
available for the Resource Graph.

- RESMGMT.MPV contains a set of views designed to help you enter and view 
information associated with resources and the management of resources.

- ROLLUP.MPV shows four ways you can display rollup on the Gantt Chart.
- TRACKING.MPV illustrate several formats for tracking progress, work, and cost on 
your project.

- DEFAULT.MPV contains the original set of views. To return to this set, just open this 
view file.

Microsoft Project automatically opens the view file named VIEW.MPV when you start 
the program. To open another view file, choose Define Views from the View menu, 
choose the Open button, and then select one of the sample view files. The sample 
view files were installed in the Library subdirectory of your Microsoft Project directory.
Some were also installed in your Microsoft Project working directory. You can either 
replace the existing views or merge the two view files together. Until you are familiar 
with the views in a view file, try replacing your existing file with the new file so you 
can distinguish the new views from the original views.

To display one of the views, choose it from the View menu.

In each sample view file, only the new views and the related default views are 
provided.  You have complete control over the list of views on your View menu. To 
remove a view from the View menu, choose the Define Views command, select the 
view you want to remove, choose the Edit button, and then clear the Show In Menu 
check box. To add a view to the View menu, follow the steps for removing the view, 
except select the Show In Menu check box.

For more information about views, view files, and the View menu, see the "View 
Commands" topic and the "Views" topic in the Microsoft Project User's Reference.

The Preferences command on the Options menu controls the appearance of many 
things in Microsoft Project, including the format of dates on the Gantt Chart, the way 
costs look (the currency symbol and the number of decimal places displayed), the 
view you see when you start Microsoft Project, and many default values, such as the 
default duration units, duration type, work units, and working hours per day. To 



change any of these options, choose Preferences from the Options menu and scroll 
through the list of preferences until you find one you want to change. Select a new 
setting from the entry bar list in the dialog box, or type the setting. When you are 
finished changing preferences, choose the OK button. For more information about 
preferences, see the "Preferences" topic in the Microsoft Project User's Reference.

COST.MPV
The views in the COST.MPV file help you enter and view information associated with 
costs. A description of each view is listed alphabetically below.

There are also four custom reports included in this file. These reports are listed after 
the descriptions of the views.

When viewing costs, you may want to change the number of decimal places 
displayed--for example, you may want to display no decimal places so you see dollars
but no cents--and the currency symbol and position. Use the Preferences command 
on the Options menu to change Currency Digits (0, 1, or 2 decimal places can be 
shown), the Currency Symbol, or the Symbol Position option. 

To control the default rate entered for resources, use the Default Standard Rate and 
Default Overtime Rate options in the Preferences dialog box.

Cost Gantt  Use the Cost Gantt to review who is responsible for each task and the 
cost of each task. The Gantt Chart shows the resource names to the left of each bar 
and cost to the right. The bars are wide, with an outline rather than solid color. The 
text on the chart and the bar styles are controlled with the Palette command on the 
Format menu. The custom table Cost Gantt, created with the Define Tables command 
on the Table menu, includes the Cost field. For tasks that don't have resources 
assigned, and aren't summary or subproject tasks, you can type the task cost into 
this field. If the Cost field is not visible, scroll the Gantt table. The text formatting was
done using the Text command on the Format menu.

Cost Graph  This is a Resource Graph showing cost information. Cost data was 
specified by choosing the Cost command from the Format menu. The text size was 
increased using the Text command on the Format menu. To change the patterns, use 
the Palette dialog box. To quickly display this dialog box, double-click the graph.

Cost Graph over Gantt  Use this view to check the cost of resources over the life of
the project. It is a combination view with the Cost Graph on top and the Delay Gantt 
on the bottom. As you step through the resources in the graph using the left scroll 
bar, the tasks shown in the bottom pane are those the resource is working on. The 
Cost Graph shows the peak allocation for a resource during a given time period. To 
view a smaller or larger time period, use the Timescale command on the Format 
menu. To quickly select the Timescale dialog box, double-click the timescale. The 
Delay Gantt has the Delay table applied, which includes the Delay field. Use the 
Delay field to delay a task so that resources are not working on two tasks 
simultaneously. The Delay table was created using the Define Tables command on the
Table menu.

Cost PERT  Each node in this PERT Chart includes the resources assigned and work 
and cost information. Use this view to get an overview of who is working on what and
the dependencies between tasks. The content of the nodes is controlled with the 



Palette command on the Format menu.

Cost Sheet (Resource)  This view includes all cost information for each resource. 
This is the Resource Sheet with the Cost table applied. The interval gridlines were set 
using the Gridlines command on the Format menu.

Cost Sheet (Task)  This view includes all cost information for each task. This is the 
Task Sheet with the Cost table applied. The interval gridlines were set using the 
Gridlines command on the Format menu.

Cost Usage  This view is the Resource Usage view, with cost information displayed 
for each time period. The custom table includes the Cost field so you can see the 
total cost for the resource as you view the periodic costs. The table was created using
the Define Tables command on the Table menu. The cost information was displayed 
using the Cost command on the Format menu, and the gridlines were set using the 
Gridlines command on the Format menu.

Resource Costs  The Resource Costs view shows how costs are accrued over time. 
The Cost Sheet (Resource) in the top view shows the total cost and the rates for each
resource. The bottom view shows the Cost Usage view so that you can check the 
costs over time.

Reports

There are four custom reports in the COST.MPV file:

Resource Costs lists each resource, followed by the tasks to which the resource is 
assigned and the cost for the resource on the task. Each resource name is shaded so 
it is easy to read. Try using preview to check out the report. Choose Print Report from 
the File menu, select Resource Costs, and then choose the Preview button. When 
previewing, click the page to zoom in to see the details in the report.

Resource To Do List prints a list of task by week. Included for each task is the start 
and end dates and person responsible.

Resource Work is like the Resource Costs report, except that work on each task is 
printed instead of cost.

Task Costs prints the total cost, planned cost, and variance for each task, with totals
at the end.

To print these reports, choose the Print Report command from the File menu, select 
the report you want to print, and then choose the Print button. To see a preview of 
the report, choose the Preview button in the Print Report dialog box. For more 
information about printing and reports, see the "Printing and Plotting" topic and the 
"Reports" topic in the Microsoft Project User's Reference.

EASY.MPV
The views in EASY.MPV are examples of how you can change the words in the views 
and on the View menu to match terms used in your company. The columns included 
in a table and the wording for every column title are up to you. Just choose the Define
Tables command from the Table menu, select the name of the table whose columns 



or titles you want to change, choose the Edit button, and then add or remove 
columns. To change a title, type the words you want in the Title field. You can also 
change a column title by just double-clicking the title, and then typing a new title in 
the Column Definition dialog box. For more information about working with columns 
and tables, see the "Columns" topic and the "Tables" topic in the Microsoft Project 
User's Reference.

The wording for every view name on the View menu is also up to you. To change the 
names on the View menu, choose the Define Views command from the View menu. 
Select the view whose name you want to change, choose the Edit button, and type a 
new name in the Name box.

There are also four custom filters included in this file. These filters are listed after the 
descriptions of the views.

A brief description of each view is listed alphabetically below.

Employee Information  In this view, the column titles include Employee Name 
(instead of Name), Email Name (instead of Text1--Text1 is a custom field you can use 
for any text), and Department (instead of Group). The size of the text was increased 
and the color changed with the Text command on the Format menu.

Headcount Graph  This is the default Resource Graph, with the name on the View 
menu changed to Headcount Graph.

Individual Assignments  This is the default Resource Form showing work 
information.

Task Details  This is the default Task Form, with the name on the View menu 
changed to Task Details.

Time Table  This view is a Gantt Chart, with the title for the Name field changed to 
To Do, and the Duration field changed to How Long?. The bar colors were changed 
and the resource names added to the chart using the Palette command on the 
Format menu. The text colors were changed and the size increased in the table and 
timescale and decreased in the bar chart using the Text command on the Format 
menu. 

To Do List  This is a Task Sheet showing the task names, called To Do; the durations, 
called How Long?; the resources, called Who?; and the start and end dates. The text 
was changed using the Text command on the Format menu.

Work Flow Diagram  The Work Flow Diagram is a PERT Chart, with the task name, 
duration, and resources in each node. The colors and patterns for the borders were 
changed using the Borders command on the Format menu; the content of the nodes 
were changed using the Palette command on the Format menu.

Workload  This is a Resource Usage view showing percent allocation. The text size 
and color were changed with the Text command on the Format menu; the gridlines 
were removed with the Gridlines command on the Format menu.

Filters

There are four custom filters in the EASY.MPV file:



Billing Code is an interactive filter that prompts for a billing code. For this filter to 
work, you must have entered billing codes in the Text4 field since the information in 
that field is compared to the information you type when you apply the filter.

Quick Tasks is a filter that shows tasks with a duration of 1 hour or less.

Top Level Summary displays just the main phases of a project by showing only 
those tasks with an outline level of 1.

Who is an interactive filter that prompts for the name of the resource whose tasks 
you want to display. It is the same as the default Using Resource filter except that the
text in the Value(s) box has been changed to Employee Name.

To apply a filter, choose the filter from the Filter menu.

ENTRY.MPV
The views in the ENTRY.MPV file illustrate several easy-to-use formats for entering 
and displaying data. Use these views to enter basic information for a new project. 
Most of the views are Gantt Chart views, which are used to show graphical schedule 
information. A description of each view is listed alphabetically below.

There are also four custom reports included in this file. These reports are listed after 
the descriptions of the views.

Date Entry Sheet  Use this view to enter task start and end dates and who is 
responsible. The Define Tables command on the Table menu was used to create the 
custom table called Dates for the Task Sheet. Interval gridlines were set using the 
Gridlines command on the Format menu. When you use this view to type dates, you 
are not using Microsoft Project's scheduling engine and should not use task linking--
you are strictly typing dates to view the bars.

Drag It Gantt Use this view to enter task names and then drag the Gantt bars to 
change the durations and/or dates. To change the duration or the length of the bar, 
move the cursor over the right end of the bar, and drag. To change the dates by 
moving the entire bar, drag the center of the bar. The column titles were customized 
using the Define Tables command on the Table menu. The dates were added to the 
bars on the Gantt Chart using the Palette command on the Format menu. Summary 
tasks were set to bold and Milestones to italic using the Text command on the Format
menu.

Employee Information  Use this view to enter additional information about 
employees. It is a Resource Sheet with a custom table called Custom Table applied. 
The Code, Text1, and Text2 fields were used to create the Dept., Email, and Ext. fields
in the table. Use the Define Tables command on the Table menu to modify the 
columns and the titles.

Entry PERT  Use the Entry PERT view to enter and view basic task information. 
Because this is a PERT Chart, it is also easy to set and view dependencies. The Entry 
PERT includes the task name, resources assigned, and start and finish dates. The 
fields and lines are controlled with the Palette command on the Format menu. The 
text was formatted using the Text command on the Format menu, and the borders 



using the Borders command on the Format menu.

Entry Sheet  Use the Entry Sheet view to enter, edit, and view your project 
information in a spreadsheet format. This Task Sheet has been customized, using a 
table called Duration, to include the task name, task length, who is responsible for 
the task, and when the task starts and ends. The Duration table, column titles, and 
date format were created or changed using the Define Tables command on the Table 
menu. Milestones were set to italic using the Text command on the Format menu.

Gantt Chart  This is the default Gantt Chart that comes with Microsoft Project.  

Gantt With Arrow Symbols  This view shows the scheduled dates on the bar chart 
for all tasks, and graphically shows the amount of slippage noncritical tasks can have
without affecting the end date or other tasks. The cyan-colored arrow represents Free
Slack, or how long a task can be delayed without delaying other tasks; the yellow 
arrow represents Total Slack, or how long a task can be delayed without delaying the 
project end date. The task dates are shown at each end of the bar. The Palette 
command on the Format menu was used to make these changes. The Duration table, 
created with the Define Table command on the Table menu, was applied; the sheet 
gridlines were removed with the Gridlines command on the Format menu. 

Gantt With Resources  Use this view to easily see on the bar chart which resources
are assigned to the tasks. The timescale was changed to show Months over Weeks, 
using the Timescale command on the Format menu. To see the Timescale dialog box, 
just double-click the timescale on the Gantt Chart. The start and finish dates of each 
task are included in the Gantt table; the end date is also displayed at the right end of 
each bar.

Gantt With Resources, Slack  Use this view to easily see what resources are 
assigned to tasks, as well as how much slack noncritical tasks have. This view uses 
different symbols for the Gantt bars, set using the Palette command on the Format 
menu. A custom table lets you easily view the duration for each task. The interval 
gridlines were set using the Gridlines command on the Format menu.

Gantt With Slack, Dates  This view displays noncritical tasks in blue and critical in 
red. The scheduled start date for each task is shown to the left of the bar. For 
noncritical tasks, the amount of free slack (how long the task can be delayed without 
delaying any other tasks) is displayed to the right of the bar; for critical tasks, the 
scheduled finish date is displayed at the end of the bar. These formatting changes 
were made using the Palette command on the Format menu. The table was 
customized using the Define Tables command on the Table menu.

Gantt With Task Names  Use this Gantt Chart to maximize the graphical portion of 
the Gantt Chart for reporting. The table, created using the Define Tables command on
the Table menu, includes only the ID numbers. The bar chart includes task names to 
the left and the resources assigned to the right of the bar. Summary tasks show the 
phase end date to the right of the bar. Slack is displayed as a thin black line. All of 
these changes were made with the Palette command on the Format menu.

Interim Milestones  Use this combination view to enter interim dates in the Task 
Sheet on the bottom. These dates and associated notes are displayed on the Gantt 
Chart shown in the top view. Date1-3 use the Start1-3 date fields. Note1-3 use the 
Text1-3 fields. The Define Tables command on the Table menu was used to create the 
Milestones table used on the Task Sheet. The Palette command on the Format menu 



controls what is shown on the Gantt Chart. Because dates for summary tasks are 
calculated by Microsoft Project, you can't enter interim dates for them.

Resource Form With Notes  This is the Resource Form displaying the Notes box. 
This view is not on the View menu. To display it, choose Define Views from the View 
menu, select Resource Form With Notes, and choose the Set button. When the 
Resource Form is active, the commands on the Format menu control whether the 
Notes box is displayed at the bottom of the form, or schedule, work, or cost fields are 
displayed. If you want to print resource notes, print the Resource report with the 
Notes check box selected.

Task Entry  This is the default view in Microsoft Project. It is a combination view with 
the Gantt Chart on top and the Task Form on the bottom so that you can easily step 
through the tasks and view their details.

Task Entry With Notes  This is the same as the Task Entry view, except that the 
Task Form displays the Notes box. This view is not on the View menu. To display it, 
choose Define Views from the View menu, select Task Entry With Notes, and choose 
the Set button. When the Task Form is active, the commands on the Format menu 
control whether the Notes box is displayed at the bottom of the form, or resources, 
predecessors, or successors fields are displayed. If you want to print task notes, print 
the Tasks With Notes report.

Task Form With Notes  This is the Task Form displaying the Notes box. This view is 
not on the View menu. To display it, choose Define Views from the View menu, select 
Task Form With Notes, and choose the Set button. When the Task Form is active, the 
commands on the Format menu control whether the Notes box is displayed at the 
bottom of the form, or resources, predecessors, or successors fields are displayed. If 
you want to print task notes, print the Tasks With Notes report.

To Do List  This view can be used to quickly enter or view key task information. The 
custom table applied to the Task Sheet includes the "to-do" item, how long it will 
take, who will do it, and when it starts and ends. This table can easily be edited to 
include more or less information by choosing the Define Tables command from the 
Table menu and editing the To Do List table.

Reports

There are four custom reports in the ENTRY.MPV file:

Resource Responsibilities includes the same information as the Employee 
Information view. Each resource name is followed by the list of tasks on which the 
resource is scheduled.

Resource Weekly To Do List prints a list of task by week for the resource you 
specify when you print the view. Included for the resource is the task name, task 
length, and start and end dates. Because the Using Resource filter is part of this 
report, you specify the resource you want each time you print the report.

Tasks With Notes prints task information including task notes you have entered in 
the Notes box on the Task Form. Use the Task Entry With Notes view to enter the 
notes.

Weekly To Do List prints all the tasks that occur each week and who is responsible.



To print these reports, choose the Print Report command from the File menu, select 
the report you want to print, and choose the Print button. To see a preview of the 
report, choose the Preview button in the Print Report dialog box. For more information
about printing and reports, see the "Printing and Plotting" topic and the "Reports" 
topic in the Microsoft Project User's Reference.

PERTS.MPV
PERT Charts are used to graphically show dependencies between tasks. For example, 
if you can't send out a mailing until the envelopes are addressed, a dependency 
exists between the mailing and the envelope-addressing. You control the information 
in each task node with the Palette command on the Format menu. The Palette 
command also controls the lines between the fields. The borders for the nodes are 
controlled with the Borders command on the Format menu. The Text command on the
Format menu controls the style of the text in the nodes.

PERTS.MPV contains a set of PERT views that show some of the possibilities for 
formatting your PERT. A description of each view is listed alphabetically below.  There 
are no additional tables, filters, or reports in this view file.

Cost PERT  The Cost PERT view displays the task name, the resources, how long the 
task will take, and how much it will cost. This view can be used to manage resources 
and dependencies. The fields and lines in each node are controlled with the Palette 
command on the Format menu and the borders with the Borders command on the 
Format menu. The text was formatted using the Text command on the Format menu.

Gantt over Dependencies  This combination view consists of the default Gantt 
Chart over the Task PERT Chart. Use this view to step through tasks and see what 
dependencies exist.

ID PERT  This view can be used to view as many tasks as possible on the screen at 
one time. The Zoom in and Zoom Out commands on the Format menu control the 
node size. When it is zoomed, only the ID for each task is shown; when it is not 
zoomed, the fields selected in the Palette dialog box are shown.

Name PERT  In the Name PERT, each node includes only the name of the task. This 
was done with the Palette command on the Format menu. The borders were 
formatted using the Borders command on the Format menu and the text using the 
Text command on the Format menu.

Overview PERT  The Overview PERT includes the task name, resources assigned, 
and start and finish dates, with no lines between the fields. The Palette command on 
the Format menu controls the content of the nodes and the lines between fields. The 
text was formatted using the Text command on the Format menu; the borders were 
formatted using the Borders command on the Format menu.

PERT Chart  This is the PERT view included in Microsoft Project's default set of views.
Critical tasks are shown with thick red boxes; noncritical tasks are shown with thin 
black boxes.  

Resource PERT  The Resource PERT view shows only the name of the task and the 
resources assigned. Again, the content of each node is controlled with the Palette 



command on the Format menu, the borders with the Borders command on the 
Format menu, and the text with the Text command on the Format menu.

Schedule PERT  The Schedule PERT view includes only three fields for each node--
the task name and the scheduled start and finish dates. The Palette command on the 
Format menu was used to change the information in a node. The borders were 
changed with the Borders command on the Format menu.

Shadow PERT  The Shadow PERT view is the same as the PERT Chart view, except 
that the borders have been changed to shadow borders. The fields in the nodes and 
the colors--red for critical, black for noncritical--are the same.

Task PERT  The Task PERT view shows the immediate dependencies for a task. You 
can easily step through the tasks by using the bottom scroll bar. This is the default 
Task PERT included with Microsoft Project.

RESGRAPH.MPV
RESGRAPH.MPV contains a set of Resource Graph views that show some of the types 
of information you can view on the Resource Graph. A description of each view is 
listed alphabetically below.  There are no additional filter or reports in this view file. 

Cost per Period  This view displays the cumulative cost to date and new cost for the
period for one resource at a time. Cumulative cost is displayed by choosing 
Cumulative Cost from the Format menu. The total cost and new cost graph is 
controlled with the Palette command on the Format menu.

Cumulative Cost  The Cumulative Cost view shows the cumulative cost to date for 
the resource group and the selected resource. Cumulative cost is displayed by 
choosing Cumulative Cost from the Format menu. The new costs for each period are 
not shown. The total cost graphs for the resource group and for the selected resource
are controlled with the Palette command on the Format menu. The new costs graph is
turned off in the Palette dialog box.

Gantt Chart  This is the default Gantt Chart that comes with Microsoft Project.

Overallocation  Use this combination view of the Overallocation Graph over the 
Gantt Chart to locate overallocated resources and then the tasks to which they are 
assigned.

Overallocation Graph  The Overallocation Graph shows how much a resource is 
overallocated during each time period. Overallocation amounts are displayed by 
choosing Overallocation from the Format menu. The graphs are controlled with the 
Palette command on the Format menu.

Percent Allocation  This view shows the percent allocation for an individual 
resource. Percent allocation is displayed by choosing Percent Allocation from the 
Format menu. The graphs for allocated and overallocated percentages for the 
selected resource are controlled using the Palette command on the Format menu.

Resource Graph  This is the Resource Graph included in Microsoft Project's default 
set of views. Peak units used during the time period are displayed. Peak units up to 
capacity are blue; overallocated units are red. 



Resource Usage  This is the default Resource Usage view that comes with Microsoft 
Project.

Total Costs  Total Costs shows the total costs for all resources in the resource group 
as an area graph. Costs are displayed by choosing Cost from the Format menu. The 
area graph for the resource group was specified in the Palette dialog box. The 
timescale was changed to quarters over months using the Timescale command on 
the Format menu. 

Total Work  This view shows allocated and overallocated work for an individual 
resource and a resource group. Work is specified by choosing Work from the Format 
menu; the graph style and color is controlled in the Palette dialog box, as is the 75% 
overlap of the bars.

RESMGMT.MPV
The views in the RESMGMT.MPV file help you enter and view information associated 
with resources, such as work and cost information. If you are tracking resources, 
Microsoft Project provides powerful capabilities to help you use your resources 
efficiently.

A description of each view is listed alphabetically below.

There are also two custom task filters and four custom reports included in this file. 
These filters and reports are listed after the descriptions of the views.

When viewing costs, you may want to change the number of decimal places 
displayed--for example, you may want to display no decimal places so you see dollars
but no cents--and the currency symbol and position. Use the Preferences command 
on the Options menu to change Currency Digits (0, 1, or 2 decimal places can be 
shown), the Currency Symbol, or the Symbol Position option. 

To control the default rate entered for resources, use the Default Standard Rate and 
Default Overtime Rate options in the Preferences dialog box.

To control the default work units used when viewing work information, change the 
Default Work Units option in the Preferences dialog box.

Cost Gantt  Use the Cost Gantt to review who is responsible for each task and the 
cost of each task. The Gantt Chart shows the resource names to the left of each bar 
and cost to the right. The bars are wide, with an outline rather than solid color. The 
text on the chart and the bar styles are controlled with the Palette command on the 
Format menu. The custom table Cost Gantt, created with the Define Tables command 
on the Table menu, includes the Cost and Fixed Cost fields. For tasks that aren't 
summary or subproject tasks, you can type additional task cost to the Fixed Cost 
field. If the Cost field is not visible, scroll the Gantt table. The text formatting was 
done using the Text command on the Format menu.

Cost Sheet (Resource)  This view includes all cost information for each resource. 
This is the Resource Sheet with the Cost table applied. The interval gridlines were set 
using the Gridlines command on the Format menu.



Cost Sheet (Task)  This view includes all cost information for each task. This is the 
Task Sheet with the Cost table applied. The interval gridlines were set using the 
Gridlines command on the Format menu.

Cost Usage  This view is the Resource Usage view, with cost information displayed 
for each time period. The custom table includes the Cost field so you can see the 
total cost for the resource as you view the periodic costs. The table was created using
the Define Tables command on the Table menu. The cost information was displayed 
using the Cost command on the Format menu, and the gridlines were set using the 
Gridlines command on the Format menu.

Gantt Chart With Resources, Slack  This Gantt Chart shows the resource names 
to the left of the bar, and includes a bar to the right showing the amount of free 
slack, or time that the task can be delayed without delaying any other tasks. These 
changes were made using the Palette command on the Format menu. The Gridlines 
command on the Format menu controls the gridlines; the Text command on the 
Format menu controls the text. 

Resource % Allocation  Use this view to check that your resources are allocated 
efficiently over the life of the project and to move tasks by entering a value in the 
Delay field to level resource usage. It is a combination view composed of two custom 
views: the % Usage view on the top and the Delay Gantt on the bottom. When you 
select a resource in the top view, the tasks that the resource is assigned to are 
displayed in the bottom view. The % Usage view is the Resource Usage view, showing
the percent allocation of each resource. The Delay Gantt has the Delay table applied, 
which includes the Delay field. Use the Delay field to delay a task so that resources 
are not working on two tasks simultaneously. The gridlines were changed using the 
Gridlines command on the Format menu. The Delay table was created using the 
Define Tables command on the Table menu. 

Resource Allocation  This is the default Resource Allocation view included with 
Microsoft Project. 

Resource Costs  The Resource Costs view shows how costs are accrued over time. 
The Cost Sheet (Resource) in the top view shows the total cost and the rates for each
resource. The bottom view shows the Cost Usage view so that you can check the 
costs over time.

Resource Form  This is the default Resource Form that comes with Microsoft Project.
Use the Resource Form to review detailed information about each resource. To 
change the type of information shown at the bottom of the form, use the Format 
commands. To print a report showing the same type of information, choose the Print 
Report command from the File menu, select Resources, and then choose the Copy 
button. Under Allocations, select the check box for the type of information--schedule, 
work, and/or cost--you want in the report.

Resource Graph  This is the default Resource Graph, with the pattern of the bars 
changed. To change the patterns, use the Palette dialog box. To quickly display this 
dialog box, double-click the graph.

Resource Graph Over Gantt  Use this view to make sure resources are allocated 
effectively over the life of the project. It is a combination view with the Resource 
Graph on top and the Delay Gantt on the bottom. As you step through the resources 
in the graph using the left scroll bar, the tasks shown in the bottom pane are those 



the resource is working on. The Resource Graph shows the peak allocation for a 
resource during a given time period. To view a smaller or larger time period, use the 
Timescale command on the Format menu. To quickly select the Timescale dialog box, 
double-click the timescale. The Delay Gantt has the Delay table applied, which 
includes the Delay field. Use the Delay field to delay a task so that resources are not 
working on two tasks simultaneously. The Delay table was created using the Define 
Tables command on the Table menu.

Resource PERT  Each node in this PERT Chart includes the resources assigned and 
work and cost information. Use this view to get an overview of who is working on 
what and the dependencies between tasks. The content of the nodes is controlled 
with the Palette command on the Format menu.

Resource Sheet  This is the default Resource Sheet included with Microsoft Project. 

Resource Usage  This is the default Resource Usage view included with Microsoft 
Project. It shows how resources are used over time. To change the information shown,
use the Format commands. To change the timescale, use the Timescale command. To
quickly display the Timescale dialog box, double-click the timescale.

Resource Work  Use this view to the total work and periodic work information for 
each resource. In the top view, the Work Sheet view shows the total work for each 
resource, the peak usage, the overtime work, and if each is overallocated. The 
bottom view shows the work for each time period. To change the time period, use the
Timescale command. To quickly display the Timescale dialog box, double-click the 
timescale.

Task Entry  This is the default view in Microsoft Project. It is a combination view with 
the Gantt Chart on top and the Task Form on the bottom. Check the Gantt Chart to 
see how the tasks are scheduled over time. Use the Task Form to assign resources 
and view detailed resource information. 

Usage By Task  This combination view shows usage information on selected tasks. 
As you select tasks on the Gantt Chart in the top view, the Resource Usage view in 
the bottom displays resource information only for the selected tasks. This is 
controlled with the Selected Tasks Only command on the Resource Usage view 
Format menu. 

Filters

There are two custom filters in the RESMGMT.MPV file:

Cost Range is an interactive filter that prompts for two cost values. The tasks with 
costs between the two values you enter will be displayed.

Delayed is a filter that shows tasks with delay greater than zero. Delay is used with 
manual or automatic leveling. This makes it easy to see which tasks have been 
delayed, either using the Level Now command on the Options menu, the leveling 
PlanningWizard, or manually. Use this with the Delay Gantt view so you can check the
Delay value for those tasks displayed when you apply the filter. Since the Delay Gantt
is not on the View menu, use the Define Views command on the View menu to display
it.

To apply a filter, choose the filter from the Filter menu.



Reports

There are four custom reports in the RESMGMT.MPV file:

Resource Costs lists each resource, followed by the tasks to which the resource is 
assigned and the cost for the resource on the task. Each resource name is shaded so 
it is easy to read. Try using preview to check out the report. Choose Print Report from 
the File menu, select Resource Costs, and then choose the Preview button. When 
previewing, click the page to zoom in to see the details in the report.

Resource To Do List prints a list of task by week. Included for each task is the start 
and end dates and person responsible.

Resource Work is like the Resource Costs report, except that work on each task is 
printed instead of cost.

Task Costs prints the total cost, planned cost, and variance for each task, with totals
at the end.

To print these reports, choose the Print Report command from the File menu, select 
the report you want to print, and then choose the Print button. To see a preview of 
the report, choose the Preview button in the Print Report dialog box. For more 
information about printing and reports, see the "Printing and Plotting" topic and the 
"Reports" topic in the Microsoft Project User's Reference.

ROLLUP.MPV
The four views in ROLLUP.MPV demonstrate different ways you can use rollup on the 
Gantt Chart. You control what information is rolled up using the Rollup field and the 
Flag fields. The Palette command on the Format menu controls how the graph looks. 
The Palette command also controls the lines between the fields. The Text command 
on the Format menu controls the style of the text on the Gantt Chart.

A description of each view is listed alphabetically below. There is also one custom 
filter and two custom forms in this file. These are described after the descriptions of 
the views.

Bar Rollup  This view rolls up bars instead of symbols. Progress bars are also rolled 
up. The task name appears on the graph and can alternate between top and bottom.

Milestone Date Rollup  The Milestone Date Rollup view rolls up the milestones. The
task name appears above each milestone; the scheduled finish date appears below 
each milestone.

Milestone Rollup  This view is the same as the Milestone Date Rollup, except that 
the task name alternates between top and bottom.

Symbol Rollup  In this view, you can specify one of four symbols for the rolled up 
information. If you set Flag6 to Yes, a diamond is used; if Flag7 is set to Yes, a triangle
is used; for Flag8, a circled triangle; and for Flag9, an up arrow. To quickly set these 
flags for each task, use the Symbol Rollup custom form.



Filter

There is one custom filter in the ROLLUP.MPV file:

Rollup displays all tasks that are not summary tasks and that have the Rollup field 
set to Yes. Use it to see all tasks that have been marked for rollup. Since summary 
tasks are marked Yes automatically, this filter excludes the summary tasks.

To apply a filter, choose the filter from the Filter menu.

Custom Edit Forms

There are two custom edit form in the ROLLUP.MPV file:

Milestone Rollup contains the task name and two check boxes--one for Rollup and 
one for Text Above Milestone. If you select the Rollup check box, the Rollup field is set
to Yes; if you select the Text Above Milestone check box, Flag10 is set to Yes.

Symbol Rollup contains the same options as the Milestone Rollup custom form, plus
it contains check boxes for selecting the type of symbol you want for the selected 
tasks. You can select a diamond, triangle, circled triangle, or up arrow. These check 
boxes are actually Flags 6, 7, 8, and 9 so when you select a check box, the 
appropriate flag is changed to Yes. The Palette dialog box maps the correct symbol to 
the each flag. 

To display these custom edit forms, choose the Custom Forms command from the 
Options menu, select the custom edit form you want to display, and then choose the 
Set button. For more information about custom edit form dialog boxes, see the 
"Custom Edit Forms" topic in the Microsoft Project User's Reference.

TRACKING.MPV
The views in the TRACKING.MPV file illustrate several formats for tracking progress, 
work, and cost on your projects. A description of each view is listed alphabetically 
below.

Before you can track your project, you must set the plan. You do this after you have 
completed the schedule, but before entering any actual progress information. To set a
plan for the project, use the Set Plan command on the Options menu. This places a 
copy of the current schedule in the Planned fields for the project. For more 
information about tracking, see the "Tracking Progress" topic in the Microsoft Project 
User's Reference.  

There are several filters included with Microsoft Project that also help you focus on 
problem areas in your schedule. These filters include In Progress, Overbudget, Should
Start, and Slipping. To apply one of these filters, choose it from the Filters menu. For 
more information about these filters and about creating your own filters, see the 
"Filter Commands" topic and the "Filters" topic in the Microsoft Project User's 
Reference.

Cost Tracking  Use this view to analyze planned vs. actual costs and how resource 
costs are being accrued over time. This is a combination view with the Cost Tracking 
Sheet over the Cost Usage View. The Cost Tracking Sheet is the Task Sheet with the 



Cost table applied; the Cost Usage View shows the cost over time for each resource. 
As you select tasks in the top view, the bottom view shows the resources assigned to 
the selected tasks.

Date Variance  Use this view to see which tasks are ahead of or behind schedule. 
The Task Sheet shows only those tasks that are not summary tasks. You control this 
by choosing Outline from the Format menu and clearing the Summary Task check 
box. The fields shown are defined in the Table Definition dialog box. The tasks are 
sorted to show those with the largest finish variance first. Use the Sort command on 
the Format menu to sort the tasks.

Detailed Task Costs  This combination view shows the Cost Tracking Sheet over the
Task Cost Form. Use this view to check the total cost for the task in the top view and 
the individual resource cost for the task in the bottom view. To step through the 
tasks, select a task in the top view. The resource cost information for that task will be 
displayed in the bottom view.

Gantt Chart  This is the default Gantt Chart that comes with Microsoft Project. 
Progress is shown in the task bars as a thermometer-type bar, filling in as the task 
progresses. To change the progress on the bar, move the mouse cursor over the left 
edge of the bar until you see a % sign. When you have the % cursor, drag until the 
task has the appropriate percent complete.

Plan vs. Actual Gantt With Slack  The top bar shows scheduled dates, with actual 
data filled in. The percent complete is displayed at the right of this bar. The bottom 
bar shows the planned dates for the task. Slack is shown at the bottom of the top 
bar, so you can see how much time is left until the task will affect other tasks. The 
bars were created and the text added using the Palette command on the Format 
menu. The gridlines were changed on the table using the Gridlines command on the 
Format menu.

Progress-tracking Gantt, Progress-tracking Gantt (Diamonds), Progress-
tracking Gantt (Triangles)  These views are variations of a view where symbols 
and bars fill in as the tasks progress. If the entire bar and start and end symbols are 
hollow, the task has not started. If the start symbol is filled in, the task has started. 
The bar indicates how far along the task is. If the end symbol is filled in, the task has 
finished. This same functionality exists for milestones and summary tasks. All of this 
is done using the Palette command on the Format menu. The gridlines were set using
the Gridlines command on the Format menu.

Slippage Gantt  Use this view to check when a task will start and finish and how 
much it has slipped. The resources assigned to each task appear to the left of the bar
and the finish date appears at the right end of the bar. If a task has slipped and is 
now scheduled to start later than planned, a narrow (pink on a color monitor) bar is 
displayed to the left of the task bar. The Palette command on the Format menu was 
used to add the text and slipping bar to the chart.

Tracking PERT  Use the Tracking PERT to see how far along a task is, how much it 
costs, and who is assigned. The small nodes include the task name, percent 
complete, total cost, and who is assigned. Cross marks on the nodes indicate whether
a task is not started, in progress, or completed. Node content and the progress cross 
marks are controlled with the Palette command on the Format menu.

Tracking Sheet  Use this view to enter or view progress on tasks. This is the Task 



Sheet view with the Tracking table applied. The Gridlines command on the Format 
menu controls the gridlines in the view.

Work Sheet (Resource)  This view is the Resource Sheet with the Work table 
applied, which shows the work information for each resource. The table includes 
scheduled, planned, actual, and remaining work, plus overtime work and variance 
between planned and actual work. 

Work Sheet (Task)  This view is the Task Sheet with the Work table applied, which 
shows the work on a task-by-task basis. The Who column, showing resources 
assigned to each task, was added to the Work table using the Define Tables 
command on the Table menu. If you have only one resource assigned to each task, 
you can use this view to enter actual work amounts as work on a task progresses. 
The gridlines were changed with the Gridlines command on the Format menu.


